应用信息
名称: QQ互联 售价: 200元
应用ID: qqconnect 最低要求: Z-BlogPHP 1.5 Zero Build 151626
版 本: 2.3 发布日期: 2013-07-07
PHP最低版本要求: 5.2 更新日期: 2017-09-21
作者信息
开发者ID: 十五楼的鸟儿 本站用户组: 管理员
联系邮箱: admin@birdol.com 联系QQ: 8769298
作者简介 服务内容:主题定制、插件定制,接口对接,二次开发等内容;
联系方式:QQ:8769298。
购买前请仔细查阅发布页面说明,有问题尽量QQ联系。

视频教程地址:点我前往,视频以应用的ID命名,部分视频尚未完善。

QQ互联插件是针对ZBLOGPHP设计的一款基于QQ开放登陆功能的一款插件,演示效果可以参考本站。

 

 

 

QQ互联 ZBLOGPHP插件

 

ChangeLog:

2017.09.21 适配ZCenter即将出来的最新版。

2017.07.11 修复一处可能在部分空间上导致的无法绑定的问题。

2016.12.05 增加使用1.5新特性,完善登陆功能。

2016.11.14 修复一处bug。

2016.11.10 1.5支持,登录地址发生变化,请用户注意。

2016.10.29 取消对$zbp->members数组依赖。

2016.10.21 解决在部分用户服务器上无法连接腾讯服务器的问题。

2016.07.14 代码优化

2016.05.17 增加自动注册功能,修改验证函数使得密码输错时提示更友好。

2015.10.16 修改部分规则以适应低版本PHP。

 

游客
发表我的评论 换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

网友最新评论 (18)

  1. 访客
    这个功能好,比较适合做用户引入
    老张家茶 游客 2个月前 (07-12)回复
  2. 访客
    可以会员注册吗
  3. 访客
    mrgreen看到我得头像了。
  4. 访客
    博主这个插件有点贵,能不能便宜点啊
    爱时尚 游客 1年前 (2016-06-06)回复
  5. 访客
    这个插件不错不错,QQ互联还是有帮助的

等待大佬打赏中~