您还在用陈旧IE内核的浏览器么?请升级至支持HTML5的IE11吧!

ZBLOG教程 十五楼的鸟儿 3587浏览 1评论

ZBLOG PHP版本在后台是不支持IE6、7、8这三个版本的,当用户以IE6、7、8登录后台时,用户可能会收到一个提示:

“您还在用陈旧IE内核的浏览器么?请升级至支持HTML5的IE11吧! 要不咱换个Chrome或Firefox试试(—.—||||”

在ZBLOG1.4的时候系统提供了一个兼容性比较高的方案:

<?php if($zbp->option['ZC_ADMIN_HTML5_ENABLE']){?>
if (!$.support.leadingWhitespace) {
    $("#dishtml5").val(1);
}
<?php }?>

这个方案是自动的,不过有时候可能会莫名其妙的失效了...

所以可以从Z-Blog PHP Development Kit插件中,进入BlogConfig选项,将system--ZC_ADMIN_HTML5_ENABLE置为OFF。当然如果你是支持HTML5的,可以将这个选项置为ON。


转载请注明:鸟儿博客 » 您还在用陈旧IE内核的浏览器么?请升级至支持HTML5的IE11吧!

游客
发表我的评论 换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

网友最新评论 (1)

  1. 访客
    感谢博主的热心分享!
    世通鑫宇 3年前 (2015-04-24)回复

等待大佬打赏中~